<!DOCTYPE html>
<html lang="en">
  <head>
        <meta charset="utf-8"><script type="text/javascript">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</script>
    <meta name="theme-color" content="#101F27">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="shortcut icon" href="https://cdn.satellitetoday.com/wp-content/uploads/2018/02/group-343.png">

    
    
    <!-- Google Tag Manager -->
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-NC6ZRRT');</script>
    <!-- End Google Tag Manager -->


    <!-- Custom styles for this template -->
    <link rel="stylesheet" type="text/css" href="https://www.satellitetoday.com/wp-content/themes/ViaSat/scripts/slick/slick.css"/>
    <link rel="stylesheet" type="text/css" href="https://www.satellitetoday.com/wp-content/themes/ViaSat/scripts/slick/slick-theme.css"/>
    <link href="https://cdn.satellitetoday.com/wp-content/themes/ViaSat/style.css" rel="stylesheet">
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
      <script src="https://www.satellitetoday.com/wp-content/themes/ViaSat/assets/js/html5shiv.js"></script>
      <script src="https://www.satellitetoday.com/wp-content/themes/ViaSat/assets/js/respond.min.js"></script>
    <![endif]-->
    <!-- hz added to test on git -->

    <meta name="google-site-verification" content="QDaMSRwfBmnQDOfxpjG_dCjHhBrvYUR_CPP1fLVxQg0" />
    <!-- script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script -->
    <script>
        //Global variables:
        var MobileBreakPoint = 768;
		// googletag.cmd.push(function() {
		// 	googletag.defineSlot('/987/satellitetoday.com/super-leaderboard-new', [[320, 50], [728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1509729939572-0').addService(googletag.pubads());
		// 	googletag.defineSlot('/987/satellitetoday.com/leftrail-180x150', [180, 150], 'div-gpt-ad-1509730066831-0').addService(googletag.pubads());
		// 	googletag.pubads().enableSingleRequest();
		// 	googletag.enableServices();
		// });
	</script>

    
    
     
    
            <script>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</script>
    
    
<script>
var SITEURL = 'https://www.satellitetoday.com/';
var SITEPATH = '/data03/sites/satellitetoday/';
</script>

    <meta name='contextly-page' id='contextly-page' content='{"title":"ICEYE, APSI Provide SAR Imaging to South Korea","url":"https:\/\/www.satellitetoday.com\/imagery-and-sensing\/2019\/05\/15\/iceye-apsi-provide-sar-imaging-to-south-korea\/","pub_date":"2019-05-15 15:26:32","mod_date":"2019-05-15 15:26:32","type":"post","post_id":304619,"author_id":"149","author_name":"Annamarie Nyirady","author_display_name":"Annamarie Nyirady","tags":[],"categories":["Imagery and Sensing"],"image":"https:\/\/cdn.satellitetoday.com\/wp-content\/uploads\/2019\/05\/ICEYE-X2-SAR-Image-Seoul-South-Korea-Feb-2019-1600px-1.jpg","image_alt":"Photo: ICEYE"}' /><link rel="dns-prefetch" href="//tags.tiqcdn.com">
		<script type="text/javascript">
		var ajaxurl = 'https://www.satellitetoday.com/wp-admin/admin-ajax.php';
		</script>
		<script src="//tags.tiqcdn.com/utag/accessintel/viasatellite/prod/utag.sync.js"></script>

<!-- This site is optimized with the Yoast SEO plugin v7.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>ICEYE, APSI Provide SAR Imaging to South Korea - Via Satellite -</title>
<meta name="description" content="Asia Pacific Satellite (APSI) and ICEYE, a provider of small satellite Synthetic Aperture Radar (SAR) technology, have signed a memorandum of understanding about working together to support the South Korean NewSpace market. As a part of the agreement, APSI will supply ICEYE&#039;s SAR imagery in South Korea and also"/>
<link rel="canonical" href="https://www.satellitetoday.com/imagery-and-sensing/2019/05/15/iceye-apsi-provide-sar-imaging-to-south-korea/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ICEYE, APSI Provide SAR Imaging to South Korea - Via Satellite -" />
<meta property="og:description" content="Asia Pacific Satellite (APSI) and ICEYE, a provider of small satellite Synthetic Aperture Radar (SAR) technology, have signed a memorandum of understanding about working together to support the South Korean NewSpace market. As a part of the agreement, APSI will supply ICEYE&#039;s SAR imagery in South Korea and also" />
<meta property="og:url" content="https://www.satellitetoday.com/imagery-and-sensing/2019/05/15/iceye-apsi-provide-sar-imaging-to-south-korea/" />
<meta property="og:site_name" content="Via Satellite" />
<meta property="article:section" content="Imagery and Sensing" />
<meta property="article:published_time" content="2019-05-15T15:26:32-04:00" />
<meta property="og:image" content="https://cdn.satellitetoday.com/wp-content/uploads/2019/05/ICEYE-X2-SAR-Image-Seoul-South-Korea-Feb-2019-1600px-1.jpg" />
<meta property="og:image:secure_url" content="https://cdn.satellitetoday.com/wp-content/uploads/2019/05/ICEYE-X2-SAR-Image-Seoul-South-Korea-Feb-2019-1600px-1.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="534" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Asia Pacific Satellite (APSI) and ICEYE, a provider of small satellite Synthetic Aperture Radar (SAR) technology, have signed a memorandum of understanding about working together to support the South Korean NewSpace market. As a part of the agreement, APSI will supply ICEYE&#039;s SAR imagery in South Korea and also" />
<meta name="twitter:title" content="ICEYE, APSI Provide SAR Imaging to South Korea - Via Satellite -" />
<meta name="twitter:image" content="https://cdn.satellitetoday.com/wp-content/uploads/2019/05/ICEYE-X2-SAR-Image-Seoul-South-Korea-Feb-2019-1600px-1.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.satellitetoday.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
var utag_data = {
    "site_name": "Via Satellite",
    "site_description": "The Leader in Global Communications Coverage",
    "post_category": [
        "imagery-and-sensing"
    ],
    "page_type": "post",
    "post_title": "ICEYE, APSI Provide SAR Imaging to South Korea",
    "post_author": "Annamarie Nyirady",
    "post_date": "2019\/05\/15",
    "aicore_id": [
        "5cdc51994170e28a448b456c"
    ],
    "aicore_collection": [
        "post"
    ],
    "aicore_market": [
        "satellite"
    ],
    "aicore_updated": [
        "2019-05-15 15:26:35"
    ],
    "aicore_indexed": [
        "2019-05-15 15:26:35"
    ],
    "edit_lock": [
        "1557948428:149"
    ],
    "edit_last": [
        "149"
    ],
    "thumbnail_id": [
        "304621"
    ],
    "wp_page_template": [
        "default"
    ],
    "onesignal_meta_box_present": [
        "1"
    ],
    "onesignal_send_notification": [
        ""
    ],
    "aicms_gate_form_fields": [
        "a:10:{s:9:\"FirstName\";s:1:\"0\";s:8:\"LastName\";s:1:\"0\";s:5:\"Title\";s:1:\"0\";s:7:\"Company\";s:1:\"0\";s:14:\"sATCompanyType\";s:1:\"0\";s:5:\"Phone\";s:1:\"0\";s:7:\"Address\";s:1:\"0\";s:8:\"address2\";s:1:\"0\";s:4:\"City\";s:1:\"0\";s:10:\"PostalCode\";s:1:\"0\";}"
    ],
    "aicms_what_to_gate": [
        ""
    ],
    "contextly_display_widgets": [
        ""
    ],
    "yoast_wpseo_content_score": [
        "30"
    ],
    "yoast_wpseo_primary_category": [
        "3563"
    ],
    "yoast_wpseo_primary_issue": [
        ""
    ],
    "yoast_wpseo_primary_eletter": [
        "300"
    ],
    "yoast_wpseo_primary_focus": [
        "3346"
    ]
};
</script>
<link rel="alternate" type="application/rss+xml" title="Via Satellite &raquo; ICEYE, APSI Provide SAR Imaging to South Korea Comments Feed" href="https://www.satellitetoday.com/imagery-and-sensing/2019/05/15/iceye-apsi-provide-sar-imaging-to-south-korea/feed/" />
<link rel='stylesheet' id='AICMS_POPUP_CSS-css'  href='https://cdn.satellitetoday.com/wp-content/plugins/aicms-popup-2/aicms-popup.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://cdn.satellitetoday.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-parsely-style-css'  href='https://cdn.satellitetoday.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1557784544' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.satellitetoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdn.satellitetoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"20","ajax_url":"https:\/\/www.satellitetoday.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"304619","token":"16e2b1c8f9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.satellitetoday.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='https://cdn.satellitetoday.com/wp-content/themes/ViaSat/bootstrap/tether/dist/js/tether.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://cdn.satellitetoday.com/wp-content/themes/ViaSat/bootstrap/bootstrap/dist/js/bootstrap.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://cdn.satellitetoday.com/wp-content/themes/ViaSat/scripts/slick/slick.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://cdn.satellitetoday.com/wp-content/themes/ViaSat/scripts/theme.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://cdn.satellitetoday.com/wp-content/themes/ViaSat/scripts/infi/infiscroll.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://cdn.satellitetoday.com/wp-content/themes/ViaSat/scripts/infi/sticky-ed.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://cdn.satellitetoday.com/wp-content/themes/ViaSat/scripts/waypoints/jquery.waypoints.min.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='https://www.satellitetoday.com/wp-json/' />


<script type="text/javascript">
  (function(w, d, id, ns, s) {
    var c = w[ns] = w[ns] || {};
    if (!c.ready) {
      c.q = [];
      c.ready = function() {
        c.q.push(arguments);
      };
            c.ready.apply(c, ["expose",{"wp\/widgets":{"dependencies":["widgets"],"js":["https:\/\/assets.contextly.com\/wp-plugin\/5.0.1\/js\/contextly-wordpress.js"],"foreign":true}}]);
            c.ready.apply(c, ["libraries",{"jquery":false}]);
            c.ready.apply(c, ["load","wp\/widgets"]);
          }

        if (!d.getElementById(id)) {
      var e = d.createElement(s);
      e.id = id;
      e.src = "https:\/\/assets.contextly.com\/kit\/5.latest\/loader.js";
      var h = d.getElementsByTagName(s)[0];
      h.parentNode.insertBefore(e, h);
    }
      })(window, document, 'ctx-loader', 'Contextly', 'script');

  (function(c, ns){var v=c[ns]=c[ns]||{};v["appId"]="satellitetoday";v["https"]=true;v["client"]={"client":"wp","version":"5.0.1"};})(Contextly,"overrides");(function(c, ns){var v=c[ns]=c[ns]||{};v["ajax_url"]="https:\/\/www.satellitetoday.com\/wp-admin\/admin-ajax.php";})(Contextly,"wpdata");</script><!-- BEGIN wp-parsely Plugin Version 1.12.1 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.12.1'/>
	<script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.satellitetoday.com\/imagery-and-sensing\/2019\/05\/15\/iceye-apsi-provide-sar-imaging-to-south-korea\/"},"headline":"ICEYE, APSI Provide SAR Imaging to South Korea","url":"http:\/\/www.satellitetoday.com\/imagery-and-sensing\/2019\/05\/15\/iceye-apsi-provide-sar-imaging-to-south-korea\/","thumbnailUrl":"https:\/\/cdn.satellitetoday.com\/wp-content\/uploads\/2019\/05\/ICEYE-X2-SAR-Image-Seoul-South-Korea-Feb-2019-1600px-1-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/cdn.satellitetoday.com\/wp-content\/uploads\/2019\/05\/ICEYE-X2-SAR-Image-Seoul-South-Korea-Feb-2019-1600px-1-150x150.jpg"},"dateCreated":"2019-05-15T23:26:32Z","datePublished":"2019-05-15T23:26:32Z","dateModified":"2019-05-15T23:26:32Z","articleSection":"Imagery and Sensing","author":[{"@type":"Person","name":"Annamarie Nyirady"}],"creator":[],"keywords":[],"publisher":{"@type":"Organization","name":"Via Satellite"}}
	</script>

	<!-- END wp-parsely Plugin Version 1.12.1 -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.satellitetoday.com"><link rel="https://theeventscalendar.com/" href="https://www.satellitetoday.com/wp-json/tribe/events/v1/" />      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.satellitetoday.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://cdn.satellitetoday.com/");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '1e6f97be-fc08-42d3-ae1e-aab1e3c556d5';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.satellitetoday.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1f868039-39c5-4cdf-b63f-2c8777cb9e04";
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="icon" href="https://cdn.satellitetoday.com/wp-content/uploads/2018/02/group-343.png" sizes="32x32" />
<link rel="icon" href="https://cdn.satellitetoday.com/wp-content/uploads/2018/02/group-343.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.satellitetoday.com/wp-content/uploads/2018/02/group-343.png" />
<meta name="msapplication-TileImage" content="https://cdn.satellitetoday.com/wp-content/uploads/2018/02/group-343.png" />

    <!-- lytics for dfp -->
    <script>
    !function(l,a){a.liosetup=a.liosetup||{},a.liosetup.callback=a.liosetup.callback||[],a.liosetup.addCallback=function(l){if("function"==typeof a.liosetup.callback){var o=[];o.push(a.liosetup.callback),a.liosetup.callback=o}a.lio&&a.lio.loaded?l(a.lio.data):a.liosetup.callback.push(l)}}(document,window);
    !function(o,g){g.googletag=g.googletag||{},g.googletag.cmd=g.googletag.cmd||[],"undefined"!=typeof g.googletag?g.googletag.cmd.push(function(){g.googletag.pubads().disableInitialLoad()}):console.warn("attempting to load Lytics for DFP before initializing googletag"),g.liosetup.callback.push(function(o){o||o.segments?g.googletag.cmd.push(function(){g.googletag.pubads().setTargeting("LyticsSegments",o.segments),g.googletag.pubads().refresh()}):(console.warn("unable to load Lytics audiences for DFP"),g.googletag.pubads().refresh())})}(document,window);
    </script>

    <!-- lytics -->
    <script type="text/javascript">
    window.jstag=function(){function t(t){return function(){return t.apply(this,arguments),this}}function n(){var n=["ready"].concat(c.call(arguments));return t(function(){n.push(c.call(arguments)),this._q.push(n)})}var i={_q:[],_c:{},ts:(new Date).getTime(),ver:"2.0.0"},c=Array.prototype.slice;return i.init=function(t){return i._c=t,t.synchronous||i.loadtagmgr(t),this},i.loadtagmgr=function(t){var n=document.createElement("script");n.type="text/javascript",n.async=!0,n.src=t.url+"/api/tag/"+t.cid+"/lio.js";var i=document.getElementsByTagName("script")[0];i.parentNode.insertBefore(n,i)},i.ready=n(),i.send=n("send"),i.mock=n("mock"),i.identify=n("identify"),i.pageView=n("pageView"),i.bind=t(function(t){i._q.push([t,c.call(arguments,1)])}),i.block=t(function(){i._c.blockload=!0}),i.unblock=t(function(){i._c.blockload=!1}),i}(),window.jstag.init({cid:"918570d68022c9bdf012e51ec8cd7b06", url:"//c.lytics.io", min:true, loadid:false});
    </script>

    <script>
        jstag.send({"application":"viasatellite","technology":"wordpress","brand":"viasatellite","market":"satellite","content_type":"post","page_title":"ICEYE, APSI Provide SAR Imaging to South Korea","ip":"160.1.52.109","wp_category":["Imagery and Sensing"]});
    </script>
    <!-- end lytics -->

    

    	
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
    <script type="text/javascript" src="https://www.satellitetoday.com/wp-content/themes/ViaSat/scripts/google-ed-plugin.js"/></script>
	

            <script defer type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5a01c82b6b516215"></script>
        <script>
        //Global
        // jQuery(document).ready(function($){
        //     //Deal with the rare case that sometimes addthis's script is loaded too slow somehow,
        //     //Ensure all the addThis toolboxes are getting properly rendered.
        //     addthis.addEventListener('addthis.ready', function(){
        //         $('.addthis_no_toolbox').each(function(){
        //             addthis.toolbox('.addthis_no_toolbox');
        //         });
        //     });
        // });
        </script>
        <script>
        //Contextly:
        !function(w,d,id,ns,s){var c=w[ns]=w[ns]||{};if(c.ready||(c.q=[],c.ready=function(){c.q.push(arguments)}),!d.getElementById(id)){var e=d.createElement(s);e.id=id,e.src="https://assets.contextly.com/kit/5.latest/loader.js";var h=d.getElementsByTagName(s)[0];h.parentNode.insertBefore(e,h)}}(window,document,"ctx-loader","Contextly","script");
        var ContextlyPostIds = [];
        var singleQueue = [];
        </script>
    
            <script src="https://www.google.com/recaptcha/api.js?render=explicit" async defer></script>
    
    <!-- link rel="stylesheet" href="/scripts/temp.css"-->
<!--
    <script>
    var leader_mapping = googletag.sizeMapping().
            addSize([970, 300], [[970, 90], [970,250]]).
            addSize([768, 200], [728, 90]).
            addSize([508, 400], [468, 60]).
            addSize([0,0], [[300, 50], [320, 50]]).
            build();
    </script>
    -->

    <script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0017/1502.js" async="async"></script>
</head>

<style>
/*** TEMP ***/
@media screen and (min-width: 768px) {
    .mobile_side_ed{display:none;}
}
</style>

<body class="post-template-default single single-post postid-304619 single-format-standard wp-custom-logo tribe-no-js">

<!-- Loading script asynchronously -->
<script type="text/javascript">
 (function(a,b,c,d){
 a='//tags.tiqcdn.com/utag/accessintel/viasatellite/prod/utag.js';
 b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
 a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
 })();
</script>
<!-- END: T-WP -->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NC6ZRRT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- *** Header *** -->
<header id="header">
    
<header>
    <nav class="navbar">
        <div class="inner">
            <div class="wrap">
                <div class="branding-col">
                    <div class="wrap">
                        <div class="hamburger">
                             <!-- Button trigger modal -->
                            <button type="button" class="bars" data-toggle="modal" data-target="#primary-nav-modal">
                             <i class="fa fa-bars" aria-hidden="true"></i>
                            </button>

                         </div>
                                                       <div class="navbar-brand">
                                <a href="https://www.satellitetoday.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="171" height="33" src="https://cdn.satellitetoday.com/wp-content/uploads/2018/02/logo.png" class="custom-logo" alt="Via Satellite" itemprop="logo" /></a>                             </div>
                                                   </div>
                </div>
                <div class="menu-col mobile">
                    <ul id="menu-social-menu-subscribe" class="social_menu"><li id="menu-item-278000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-278000"><a target="_blank" href="https://www.facebook.com/ViaSatelliteMag"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
<li id="menu-item-278002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-278002"><a target="_blank" href="https://twitter.com/Via_Satellite"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
<li id="menu-item-278004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-278004"><a target="_blank" href="https://www.youtube.com/user/SatelliteToday"><i class="fa fa-youtube"></i></a></li>
<li id="menu-item-278008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-278008"><a target="_blank" href="https://www.linkedin.com/company/3270863/"><i class="fa fa-linkedin"></i></a></li>
<li id="menu-item-298419" class="yellow-link subscribe menu-item menu-item-type-post_type menu-item-object-page menu-item-298419"><a href="https://www.satellitetoday.com/subscribe/">Subscribe</a></li>
</ul>                </div>  

                <div class="search-col">
          
                    <form class="form-inline" action="/" method="get">
						            <input class="form-control mr-sm-2" type="text" placeholder="Search" name="s" value="">
                          <button class="btn" type="submit"><i class="fa fa-search" aria-hidden="true"></i></button>
                    </form>
                </div>

                <div class="menu-col">
                    <ul id="menu-social-menu-subscribe-1" class="social_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-278000"><a target="_blank" href="https://www.facebook.com/ViaSatelliteMag"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-278002"><a target="_blank" href="https://twitter.com/Via_Satellite"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-278004"><a target="_blank" href="https://www.youtube.com/user/SatelliteToday"><i class="fa fa-youtube"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-278008"><a target="_blank" href="https://www.linkedin.com/company/3270863/"><i class="fa fa-linkedin"></i></a></li>
<li class="yellow-link subscribe menu-item menu-item-type-post_type menu-item-object-page menu-item-298419"><a href="https://www.satellitetoday.com/subscribe/">Subscribe</a></li>
</ul>                </div>           
            </div>
        </div>
    </nav>
</header>



</header>
<div class="via-roadblock"></div>
<script>
(function($){
    try{
		$('.via-roadblock').setPrefix('via-roadblock-')
            .setAdSlotName('/987/satellitetoday.com/via-roadblock')
			.setSizeArray([1, 1])
            .generateAd();
        $(window).load(function(){
            $('.via-roadblock').activateAd();
        });
    }catch(e){
        console.log(e.message);
    }
})(jQuery);
</script>
<!-- ad 700+ -->
<div class="ad top">
	<!-- /987/satellitetoday.com/super-leaderboard-new -->
	<!-- <div id='div-gpt-ad-1509729939572-0'>
		<script>
			(function($){
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509729939572-0'); });
				googletag.pubads().refresh();
			});
		</script>
	</div> -->
    <div class="over-top-ed"></div>
</div>
<script>
// jQuery('.top-ed').setPrefix('top-ed-')
//     .setAdSlotName('/987/satellitetoday.com/super-leaderboard-new')
//     .setSizeArray([[320, 50], [728, 90], [970, 90], [970, 250]])
//     .setTarget('topedkey','topedvalue')
//     .generateAd();
(function($){
    try{
        if($(window).width() < MobileBreakPoint){
                $('.over-top-ed').setSizeArray([[320, 50], [320, 100]]);
            }else{
                $('.over-top-ed').setSizeArray([[728, 90], [970, 90], [970, 250]]);
            }
        $('.over-top-ed').setPrefix('over-top-ed-')
            .setAdSlotName('/987/satellitetoday.com/super-leaderboard-new')
            .setTarget('topedkey','topedvalue')
            .generateAd();
        $(window).load(function(){
            // executes when complete page is fully loaded, including all frames, objects and images
            $('.over-top-ed').activateAd();
        });
    }catch(e){
        console.log(e.message);
    }
})(jQuery);

</script>

<!-- *** Header *** -->
<main>
	<div class="wrap-container">
		<div class="wrap">
			<div class="j-lastest-news col-left">
				<div class="j-sidebar">
					<div class="heading">
						<h3>Latest News</h3>
					</div>
							<article class="latest-news side-bar side-bar-0">
		<div class="wrap">
			<div class="category">
				<h5>
				<a class="ln-cat" href="/category/government-military">	
					Government/Military				</a>		
				</h5>
			</div>
			<div class='date'>May 15, 2019</div>
			<div class="headline">
				<h2>
				<a class="ln-link" href="https://www.satellitetoday.com/government-military/2019/05/15/darpa-awards-maxar-2nd-contract-for-geospatial-cloud-analytics-hub/">	
					DARPA Awards Maxar 2nd Contract for Geospatial Cloud Analytics Hub	
				</a>
				</h2>
			</div>
		</div>
	</article>
			<article class="latest-news side-bar side-bar-1">
		<div class="wrap">
			<div class="category">
				<h5>
				<a class="ln-cat" href="/category/mobility">	
					Mobility				</a>		
				</h5>
			</div>
			<div class='date'>May 15, 2019</div>
			<div class="headline">
				<h2>
				<a class="ln-link" href="https://www.satellitetoday.com/mobility/2019/05/15/ses-networks-provides-connectivity-for-dream-cruises-fleet/">	
					SES Networks Provides Connectivity for Dream Cruises Fleet	
				</a>
				</h2>
			</div>
		</div>
	</article>
			<article class="latest-news side-bar side-bar-2">
		<div class="wrap">
			<div class="category">
				<h5>
				<a class="ln-cat" href="/category/imagery-and-sensing">	
					Imagery and Sensing				</a>		
				</h5>
			</div>
			<div class='date'>May 15, 2019</div>
			<div class="headline">
				<h2>
				<a class="ln-link" href="https://www.satellitetoday.com/imagery-and-sensing/2019/05/15/iceye-apsi-provide-sar-imaging-to-south-korea/">	
					ICEYE, APSI Provide SAR Imaging to South Korea	
				</a>
				</h2>
			</div>
		</div>
	</article>
			<article class="latest-news side-bar side-bar-3">
		<div class="wrap">
			<div class="category">
				<h5>
				<a class="ln-cat" href="/category/government-military">	
					Government/Military				</a>		
				</h5>
			</div>
			<div class='date'>May 15, 2019</div>
			<div class="headline">
				<h2>
				<a class="ln-link" href="https://www.satellitetoday.com/government-military/2019/05/15/pathfinder-awarded-general-dynamics-contract-for-us-army/">	
					PathFinder Awarded General Dynamics Contract for US Army	
				</a>
				</h2>
			</div>
		</div>
	</article>
			<article class="latest-news side-bar side-bar-4">
		<div class="wrap">
			<div class="category">
				<h5>
				<a class="ln-cat" href="/category/broadcasting">	
					Broadcasting				</a>		
				</h5>
			</div>
			<div class='date'>May 14, 2019</div>
			<div class="headline">
				<h2>
				<a class="ln-link" href="https://www.satellitetoday.com/broadcasting/2019/05/14/ses-samsung-spin-digital-broadcast-8k-signal/">	
					SES, Samsung, Spin Digital Broadcast 8K Signal	
				</a>
				</h2>
			</div>
		</div>
	</article>
				<div class="j-sidebar-ed" style="height:150px;"></div>
		<article class="latest-news side-bar side-bar-5">
		<div class="wrap">
			<div class="category">
				<h5>
				<a class="ln-cat" href="/category/business">	
					Business				</a>		
				</h5>
			</div>
			<div class='date'>May 14, 2019</div>
			<div class="headline">
				<h2>
				<a class="ln-link" href="https://www.satellitetoday.com/business/2019/05/14/gilat-sees-slight-revenue-dip-yet-growth-in-profitablity/">	
					Gilat Sees Slight Revenue Dip, Yet Growth in Profitablity	
				</a>
				</h2>
			</div>
		</div>
	</article>
			<article class="latest-news side-bar side-bar-6">
		<div class="wrap">
			<div class="category">
				<h5>
				<a class="ln-cat" href="/category/launch">	
					Launch				</a>		
				</h5>
			</div>
			<div class='date'>May 14, 2019</div>
			<div class="headline">
				<h2>
				<a class="ln-link" href="https://www.satellitetoday.com/launch/2019/05/14/russian-blagovest-satellite-set-to-launch-in-july/">	
					Russian Blagovest Satellite Set to Launch in July	
				</a>
				</h2>
			</div>
		</div>
	</article>
			<article class="latest-news side-bar side-bar-7">
		<div class="wrap">
			<div class="category">
				<h5>
				<a class="ln-cat" href="/category/business">	
					Business				</a>		
				</h5>
			</div>
			<div class='date'>May 14, 2019</div>
			<div class="headline">
				<h2>
				<a class="ln-link" href="https://www.satellitetoday.com/business/2019/05/14/cubic-appoints-martin-amen-to-nuvotronics-vp/">	
					Cubic Appoints Martin Amen to Nuvotronics VP	
				</a>
				</h2>
			</div>
		</div>
	</article>
			<article class="latest-news side-bar side-bar-8">
		<div class="wrap">
			<div class="category">
				<h5>
				<a class="ln-cat" href="/category/mobility">	
					Mobility				</a>		
				</h5>
			</div>
			<div class='date'>May 13, 2019</div>
			<div class="headline">
				<h2>
				<a class="ln-link" href="https://www.satellitetoday.com/mobility/2019/05/13/honeywell-selects-gilat-aero-modem-for-jetwave-system/">	
					Honeywell Selects Gilat Aero Modem for JetWave System	
				</a>
				</h2>
			</div>
		</div>
	</article>
			<article class="latest-news side-bar side-bar-9">
		<div class="wrap">
			<div class="category">
				<h5>
				<a class="ln-cat" href="/category/imagery-and-sensing">	
					Imagery and Sensing				</a>		
				</h5>
			</div>
			<div class='date'>May 13, 2019</div>
			<div class="headline">
				<h2>
				<a class="ln-link" href="https://www.satellitetoday.com/imagery-and-sensing/2019/05/13/raytheon-to-begin-installing-gps-ocx/">	
					Raytheon to Begin Installing GPS OCX	
				</a>
				</h2>
			</div>
		</div>
	</article>
				<div class="j-sidebar-ed" style="height:150px;"></div>
		<article class="latest-news side-bar side-bar-10">
		<div class="wrap">
			<div class="category">
				<h5>
				<a class="ln-cat" href="/category/broadband">	
					Broadband				</a>		
				</h5>
			</div>
			<div class='date'>May 13, 2019</div>
			<div class="headline">
				<h2>
				<a class="ln-link" href="https://www.satellitetoday.com/broadband/2019/05/13/ses-networks-png-dataco-restore-connectivity-in-papua-new-guinea/">	
					SES Networks, PNG DataCo Restore Connectivity in Papua New Guinea	
				</a>
				</h2>
			</div>
		</div>
	</article>
			<article class="latest-news side-bar side-bar-11">
		<div class="wrap">
			<div class="category">
				<h5>
				<a class="ln-cat" href="/category/government-military">	
					Government/Military				</a>		
				</h5>
			</div>
			<div class='date'>May 13, 2019</div>
			<div class="headline">
				<h2>
				<a class="ln-link" href="https://www.satellitetoday.com/government-military/2019/05/13/mda-to-deliver-satellite-search-and-rescue-repeaters-for-canada/">	
					MDA to Deliver Satellite Search and Rescue Repeaters for Canada	
				</a>
				</h2>
			</div>
		</div>
	</article>
			<article class="latest-news side-bar side-bar-12">
		<div class="wrap">
			<div class="category">
				<h5>
				<a class="ln-cat" href="/category/broadband">	
					Broadband				</a>		
				</h5>
			</div>
			<div class='date'>May 10, 2019</div>
			<div class="headline">
				<h2>
				<a class="ln-link" href="https://www.satellitetoday.com/broadband/2019/05/10/turksat-partners-with-kymeta-to-expand-connectivity/">	
					Turksat Partners With Kymeta to Expand Connectivity	
				</a>
				</h2>
			</div>
		</div>
	</article>
			<article class="latest-news side-bar side-bar-13">
		<div class="wrap">
			<div class="category">
				<h5>
				<a class="ln-cat" href="/category/broadband">	
					Broadband				</a>		
				</h5>
			</div>
			<div class='date'>May 10, 2019</div>
			<div class="headline">
				<h2>
				<a class="ln-link" href="https://www.satellitetoday.com/broadband/2019/05/10/yahsat-hughes-form-joint-venture-in-brazil/">	
					Yahsat, Hughes Form Joint Venture in Brazil	
				</a>
				</h2>
			</div>
		</div>
	</article>
			<article class="latest-news side-bar side-bar-14">
		<div class="wrap">
			<div class="category">
				<h5>
				<a class="ln-cat" href="/category/launch">	
					Launch				</a>		
				</h5>
			</div>
			<div class='date'>May 10, 2019</div>
			<div class="headline">
				<h2>
				<a class="ln-link" href="https://www.satellitetoday.com/launch/2019/05/10/relativity-signs-agreement-with-spaceflight-for-rideshare-launches/">	
					Relativity Signs Agreement With Spaceflight for Rideshare Launches	
				</a>
				</h2>
			</div>
		</div>
	</article>
				<div class="j-sidebar-ed" style="height:150px;"></div>
		<article class="latest-news side-bar side-bar-15">
		<div class="wrap">
			<div class="category">
				<h5>
				<a class="ln-cat" href="/category/broadcasting">	
					Broadcasting				</a>		
				</h5>
			</div>
			<div class='date'>May 10, 2019</div>
			<div class="headline">
				<h2>
				<a class="ln-link" href="https://www.satellitetoday.com/broadcasting/2019/05/10/eutelsat-7c-completes-final-stages-of-pre-launch-preparation/">	
					EUTELSAT 7C Completes Final Stages of Pre-Launch Preparation	
				</a>
				</h2>
			</div>
		</div>
	</article>
			<article class="latest-news side-bar side-bar-16">
		<div class="wrap">
			<div class="category">
				<h5>
				<a class="ln-cat" href="/category/imagery-and-sensing">	
					Imagery and Sensing				</a>		
				</h5>
			</div>
			<div class='date'>May 2, 2019</div>
			<div class="headline">
				<h2>
				<a class="ln-link" href="https://www.satellitetoday.com/imagery-and-sensing/2019/05/02/cgi-thales-alenia-space-sign-contract-for-galileo-security-software/">	
					CGI, Thales Alenia Space Sign Contract for Galileo Security Software	
				</a>
				</h2>
			</div>
		</div>
	</article>
			<article class="latest-news side-bar side-bar-17">
		<div class="wrap">
			<div class="category">
				<h5>
				<a class="ln-cat" href="/category/mobility">	
					Mobility				</a>		
				</h5>
			</div>
			<div class='date'>May 2, 2019</div>
			<div class="headline">
				<h2>
				<a class="ln-link" href="https://www.satellitetoday.com/mobility/2019/05/02/thuraya-elcome-sign-service-agreement-for-maritime-growth/">	
					Thuraya, Elcome Sign Service Agreement for Maritime Growth	
				</a>
				</h2>
			</div>
		</div>
	</article>
			<article class="latest-news side-bar side-bar-18">
		<div class="wrap">
			<div class="category">
				<h5>
				<a class="ln-cat" href="/category/launch">	
					Launch				</a>		
				</h5>
			</div>
			<div class='date'>May 2, 2019</div>
			<div class="headline">
				<h2>
				<a class="ln-link" href="https://www.satellitetoday.com/launch/2019/05/02/leostella-manufactures-cloud-constellations-spacebelt/">	
					LeoStella Manufactures Cloud Constellation&#8217;s SpaceBelt	
				</a>
				</h2>
			</div>
		</div>
	</article>
			<article class="latest-news side-bar side-bar-19">
		<div class="wrap">
			<div class="category">
				<h5>
				<a class="ln-cat" href="/category/business">	
					Business				</a>		
				</h5>
			</div>
			<div class='date'>May 1, 2019</div>
			<div class="headline">
				<h2>
				<a class="ln-link" href="https://www.satellitetoday.com/business/2019/05/01/inmarsat-profit-decreases-in-q1/">	
					Inmarsat Profit Decreases in Q1	
				</a>
				</h2>
			</div>
		</div>
	</article>
				<div class="j-sidebar-ed" style="height:150px;"></div>
		<article class="latest-news side-bar side-bar-20">
		<div class="wrap">
			<div class="category">
				<h5>
				<a class="ln-cat" href="/category/imagery-and-sensing">	
					Imagery and Sensing				</a>		
				</h5>
			</div>
			<div class='date'>May 1, 2019</div>
			<div class="headline">
				<h2>
				<a class="ln-link" href="https://www.satellitetoday.com/imagery-and-sensing/2019/05/01/spire-global-provides-ais-data-for-bae-systems-software/">	
					Spire Global Provides AIS Data for BAE Systems Software	
				</a>
				</h2>
			</div>
		</div>
	</article>
			<article class="latest-news side-bar side-bar-21">
		<div class="wrap">
			<div class="category">
				<h5>
				<a class="ln-cat" href="/category/launch">	
					Launch				</a>		
				</h5>
			</div>
			<div class='date'>May 1, 2019</div>
			<div class="headline">
				<h2>
				<a class="ln-link" href="https://www.satellitetoday.com/launch/2019/05/01/nasa-determines-cause-of-taurus-xl-launch-failures/">	
					NASA Determines Cause of Taurus XL Launch Failures	
				</a>
				</h2>
			</div>
		</div>
	</article>
			<article class="latest-news side-bar side-bar-22">
		<div class="wrap">
			<div class="category">
				<h5>
				<a class="ln-cat" href="/category/mobility">	
					Mobility				</a>		
				</h5>
			</div>
			<div class='date'>May 1, 2019</div>
			<div class="headline">
				<h2>
				<a class="ln-link" href="https://www.satellitetoday.com/mobility/2019/05/01/echostar-mobile-rignet-distribute-mss-across-europe/">	
					Echostar Mobile, RigNet Distribute MSS Across Europe	
				</a>
				</h2>
			</div>
		</div>
	</article>
			<article class="latest-news side-bar side-bar-23">
		<div class="wrap">
			<div class="category">
				<h5>
				<a class="ln-cat" href="/category/iiot">	
					IIOT				</a>		
				</h5>
			</div>
			<div class='date'>May 1, 2019</div>
			<div class="headline">
				<h2>
				<a class="ln-link" href="https://www.satellitetoday.com/mobility/2019/05/01/nokia-conectaragro-bring-iot-access-to-brazilian-farmers/">	
					Nokia, ConectarAGRO Bring IoT Access to Brazilian Farmers	
				</a>
				</h2>
			</div>
		</div>
	</article>
			<article class="latest-news side-bar side-bar-24">
		<div class="wrap">
			<div class="category">
				<h5>
				<a class="ln-cat" href="/category/business">	
					Business				</a>		
				</h5>
			</div>
			<div class='date'>April 30, 2019</div>
			<div class="headline">
				<h2>
				<a class="ln-link" href="https://www.satellitetoday.com/business/2019/04/30/intelsat-revenues-dip-in-q1/">	
					Intelsat Revenues Dip in Q1	
				</a>
				</h2>
			</div>
		</div>
	</article>
				<div class="j-sidebar-ed" style="height:150px;"></div>
		<article class="latest-news side-bar side-bar-25">
		<div class="wrap">
			<div class="category">
				<h5>
				<a class="ln-cat" href="/category/iiot">	
					IIOT				</a>		
				</h5>
			</div>
			<div class='date'>April 30, 2019</div>
			<div class="headline">
				<h2>
				<a class="ln-link" href="https://www.satellitetoday.com/mobility/2019/04/30/hispasat-hisky-offer-iot-and-mss-in-mexico/">	
					HISPASAT, hiSky Offer IoT and MSS in Mexico	
				</a>
				</h2>
			</div>
		</div>
	</article>
			<article class="latest-news side-bar side-bar-26">
		<div class="wrap">
			<div class="category">
				<h5>
				<a class="ln-cat" href="/category/government-military">	
					Government/Military				</a>		
				</h5>
			</div>
			<div class='date'>April 30, 2019</div>
			<div class="headline">
				<h2>
				<a class="ln-link" href="https://www.satellitetoday.com/government-military/2019/04/30/peraton-awarded-33-million-us-navy-contract/">	
					Peraton Awarded $33 Million US Navy Contract	
				</a>
				</h2>
			</div>
		</div>
	</article>
			<article class="latest-news side-bar side-bar-27">
		<div class="wrap">
			<div class="category">
				<h5>
				<a class="ln-cat" href="/category/imagery-and-sensing">	
					Imagery and Sensing				</a>		
				</h5>
			</div>
			<div class='date'>April 30, 2019</div>
			<div class="headline">
				<h2>
				<a class="ln-link" href="https://www.satellitetoday.com/imagery-and-sensing/2019/04/30/capella-space-uses-blue-canyon-technologies-attitude-control-systems/">	
					Capella Space Uses Blue Canyon Technologies&#8217; Attitude Control Systems	
				</a>
				</h2>
			</div>
		</div>
	</article>
			<article class="latest-news side-bar side-bar-28">
		<div class="wrap">
			<div class="category">
				<h5>
				<a class="ln-cat" href="/category/business">	
					Business				</a>		
				</h5>
			</div>
			<div class='date'>April 29, 2019</div>
			<div class="headline">
				<h2>
				<a class="ln-link" href="https://www.satellitetoday.com/business/2019/04/29/former-nasa-acting-administrator-joins-lockheed-martin/">	
					Former NASA Acting Administrator Joins Lockheed Martin	
				</a>
				</h2>
			</div>
		</div>
	</article>
			<article class="latest-news side-bar side-bar-29">
		<div class="wrap">
			<div class="category">
				<h5>
				<a class="ln-cat" href="/category/broadband">	
					Broadband				</a>		
				</h5>
			</div>
			<div class='date'>April 29, 2019</div>
			<div class="headline">
				<h2>
				<a class="ln-link" href="https://www.satellitetoday.com/broadband/2019/04/29/hughes-launches-hughesnet-in-chile/">	
					Hughes Launches HughesNet in Chile	
				</a>
				</h2>
			</div>
		</div>
	</article>
				<div class="j-sidebar-ed" style="height:150px;"></div>
		<article class="latest-news side-bar side-bar-30">
		<div class="wrap">
			<div class="category">
				<h5>
				<a class="ln-cat" href="/category/launch">	
					Launch				</a>		
				</h5>
			</div>
			<div class='date'>April 29, 2019</div>
			<div class="headline">
				<h2>
				<a class="ln-link" href="https://www.satellitetoday.com/launch/2019/04/29/lockheed-martin-carries-out-successful-aehf-4-test/">	
					Lockheed Martin Carries Out Successful AEHF-4 Test	
				</a>
				</h2>
			</div>
		</div>
	</article>
			<article class="latest-news side-bar side-bar-31">
		<div class="wrap">
			<div class="category">
				<h5>
				<a class="ln-cat" href="/category/government-military">	
					Government/Military				</a>		
				</h5>
			</div>
			<div class='date'>April 29, 2019</div>
			<div class="headline">
				<h2>
				<a class="ln-link" href="https://www.satellitetoday.com/government-military/2019/04/29/kratos-receives-12-6-million-award-for-c5isr-production/">	
					Kratos Receives $12.6 Million Award for C5ISR Production	
				</a>
				</h2>
			</div>
		</div>
	</article>
			<article class="latest-news side-bar side-bar-32">
		<div class="wrap">
			<div class="category">
				<h5>
				<a class="ln-cat" href="/category/business">	
					Business				</a>		
				</h5>
			</div>
			<div class='date'>April 26, 2019</div>
			<div class="headline">
				<h2>
				<a class="ln-link" href="https://www.satellitetoday.com/business/2019/04/26/ses-net-profit-decreases-in-q1-networks-revenue-increases/">	
					SES Net Profit Decreases in Q1, Networks Revenue Increases	
				</a>
				</h2>
			</div>
		</div>
	</article>
			<article class="latest-news side-bar side-bar-33">
		<div class="wrap">
			<div class="category">
				<h5>
				<a class="ln-cat" href="/category/business">	
					Business				</a>		
				</h5>
			</div>
			<div class='date'>April 26, 2019</div>
			<div class="headline">
				<h2>
				<a class="ln-link" href="https://www.satellitetoday.com/business/2019/04/26/boeing-defense-space-and-security-revenues-remain-stable-in-q1/">	
					Boeing Defense, Space, and Security Revenues Remain Stable in Q1	
				</a>
				</h2>
			</div>
		</div>
	</article>
			<article class="latest-news side-bar side-bar-34">
		<div class="wrap">
			<div class="category">
				<h5>
				<a class="ln-cat" href="/category/iiot">	
					IIOT				</a>		
				</h5>
			</div>
			<div class='date'>April 26, 2019</div>
			<div class="headline">
				<h2>
				<a class="ln-link" href="https://www.satellitetoday.com/innovation/2019/04/26/forsway-awarded-esa-5g-development-contract/">	
					Forsway Awarded ESA 5G Development Contract	
				</a>
				</h2>
			</div>
		</div>
	</article>
				<div class="j-sidebar-ed" style="height:150px;"></div>
		<article class="latest-news side-bar side-bar-35">
		<div class="wrap">
			<div class="category">
				<h5>
				<a class="ln-cat" href="/category/imagery-and-sensing">	
					Imagery and Sensing				</a>		
				</h5>
			</div>
			<div class='date'>April 26, 2019</div>
			<div class="headline">
				<h2>
				<a class="ln-link" href="https://www.satellitetoday.com/imagery-and-sensing/2019/04/26/airbus-orbital-insight-expand-partnership-with-earth-monitor/">	
					Airbus, Orbital Insight Expand Partnership With Earth Monitor	
				</a>
				</h2>
			</div>
		</div>
	</article>
			<article class="latest-news side-bar side-bar-36">
		<div class="wrap">
			<div class="category">
				<h5>
				<a class="ln-cat" href="/category/mobility">	
					Mobility				</a>		
				</h5>
			</div>
			<div class='date'>April 25, 2019</div>
			<div class="headline">
				<h2>
				<a class="ln-link" href="https://www.satellitetoday.com/telecom/2019/04/25/softbank-develops-aircraft-delivering-telecommunications-connectivity/">	
					SoftBank Develops Aircraft Delivering Telecommunications Connectivity	
				</a>
				</h2>
			</div>
		</div>
	</article>
			<article class="latest-news side-bar side-bar-37">
		<div class="wrap">
			<div class="category">
				<h5>
				<a class="ln-cat" href="/category/imagery-and-sensing">	
					Imagery and Sensing				</a>		
				</h5>
			</div>
			<div class='date'>April 25, 2019</div>
			<div class="headline">
				<h2>
				<a class="ln-link" href="https://www.satellitetoday.com/imagery-and-sensing/2019/04/25/toyota-maxar-ntt-data-build-hd-maps-for-autonomous-vehicles/">	
					Toyota, Maxar, NTT DATA Build HD Maps for Autonomous Vehicles	
				</a>
				</h2>
			</div>
		</div>
	</article>
			<article class="latest-news side-bar side-bar-38">
		<div class="wrap">
			<div class="category">
				<h5>
				<a class="ln-cat" href="/category/mobility">	
					Mobility				</a>		
				</h5>
			</div>
			<div class='date'>April 25, 2019</div>
			<div class="headline">
				<h2>
				<a class="ln-link" href="https://www.satellitetoday.com/mobility/2019/04/25/speedcast-nelco-expand-india-maritime-connectivity/">	
					Speedcast, Nelco Expand India Maritime Connectivity	
				</a>
				</h2>
			</div>
		</div>
	</article>
			<article class="latest-news side-bar side-bar-39">
		<div class="wrap">
			<div class="category">
				<h5>
				<a class="ln-cat" href="/category/government-military">	
					Government/Military				</a>		
				</h5>
			</div>
			<div class='date'>April 25, 2019</div>
			<div class="headline">
				<h2>
				<a class="ln-link" href="https://www.satellitetoday.com/government-military/2019/04/25/nasa-awards-pathfinder-digital-free-space-optics-contract/">	
					NASA Awards PathFinder Digital Free Space Optics Contract	
				</a>
				</h2>
			</div>
		</div>
	</article>
				<div class="j-sidebar-ed" style="height:150px;"></div>
		<article class="latest-news side-bar side-bar-40">
		<div class="wrap">
			<div class="category">
				<h5>
				<a class="ln-cat" href="/category/broadband">	
					Broadband				</a>		
				</h5>
			</div>
			<div class='date'>April 24, 2019</div>
			<div class="headline">
				<h2>
				<a class="ln-link" href="https://www.satellitetoday.com/broadband/2019/04/24/ses-networks-teleglobal-bring-broadband-to-rural-indonesia/">	
					SES Networks, Teleglobal Bring Broadband to Rural Indonesia	
				</a>
				</h2>
			</div>
		</div>
	</article>
			<article class="latest-news side-bar side-bar-41">
		<div class="wrap">
			<div class="category">
				<h5>
				<a class="ln-cat" href="/category/mobility">	
					Mobility				</a>		
				</h5>
			</div>
			<div class='date'>April 24, 2019</div>
			<div class="headline">
				<h2>
				<a class="ln-link" href="https://www.satellitetoday.com/mobility/2019/04/24/viasat-china-satcom-bring-ifc-to-airlines-over-china/">	
					Viasat, China Satcom Bring IFC to Airlines Over China	
				</a>
				</h2>
			</div>
		</div>
	</article>
			<article class="latest-news side-bar side-bar-42">
		<div class="wrap">
			<div class="category">
				<h5>
				<a class="ln-cat" href="/category/launch">	
					Launch				</a>		
				</h5>
			</div>
			<div class='date'>April 24, 2019</div>
			<div class="headline">
				<h2>
				<a class="ln-link" href="https://www.satellitetoday.com/launch/2019/04/24/kacifics-1st-satellite-moves-into-final-construction-stage/">	
					Kacific&#8217;s 1st Satellite Moves Into Final Construction Stage	
				</a>
				</h2>
			</div>
		</div>
	</article>
			<article class="latest-news side-bar side-bar-43">
		<div class="wrap">
			<div class="category">
				<h5>
				<a class="ln-cat" href="/category/business">	
					Business				</a>		
				</h5>
			</div>
			<div class='date'>April 24, 2019</div>
			<div class="headline">
				<h2>
				<a class="ln-link" href="https://www.satellitetoday.com/business/2019/04/24/siriusxm-q1-revenues-increase-27-percent/">	
					SiriusXM Q1 Revenues Increase 27 Percent	
				</a>
				</h2>
			</div>
		</div>
	</article>
			<article class="latest-news side-bar side-bar-44">
		<div class="wrap">
			<div class="category">
				<h5>
				<a class="ln-cat" href="/category/government-military">	
					Government/Military				</a>		
				</h5>
			</div>
			<div class='date'>April 23, 2019</div>
			<div class="headline">
				<h2>
				<a class="ln-link" href="https://www.satellitetoday.com/government-military/2019/04/23/nasa-administrator-jim-bridenstine-to-speak-at-satellite-2019/">	
					NASA Administrator Jim Bridenstine to Speak at SATELLITE 2019	
				</a>
				</h2>
			</div>
		</div>
	</article>
				<div class="j-sidebar-ed" style="height:150px;"></div>
		<article class="latest-news side-bar side-bar-45">
		<div class="wrap">
			<div class="category">
				<h5>
				<a class="ln-cat" href="/category/business">	
					Business				</a>		
				</h5>
			</div>
			<div class='date'>April 23, 2019</div>
			<div class="headline">
				<h2>
				<a class="ln-link" href="https://www.satellitetoday.com/business/2019/04/23/iridium-reports-q1-loss-of-18-million/">	
					Iridium Reports Double Digit Q1 Revenue and Subscriber Growth	
				</a>
				</h2>
			</div>
		</div>
	</article>
			<article class="latest-news side-bar side-bar-46">
		<div class="wrap">
			<div class="category">
				<h5>
				<a class="ln-cat" href="/category/launch">	
					Launch				</a>		
				</h5>
			</div>
			<div class='date'>April 23, 2019</div>
			<div class="headline">
				<h2>
				<a class="ln-link" href="https://www.satellitetoday.com/launch/2019/04/23/relativitys-rocket-to-launch-mu-spaces-leo-satellite/">	
					Relativity&#8217;s Rocket to Launch mu Space&#8217;s LEO Satellite	
				</a>
				</h2>
			</div>
		</div>
	</article>
			<article class="latest-news side-bar side-bar-47">
		<div class="wrap">
			<div class="category">
				<h5>
				<a class="ln-cat" href="/category/government-military">	
					Government/Military				</a>		
				</h5>
			</div>
			<div class='date'>April 23, 2019</div>
			<div class="headline">
				<h2>
				<a class="ln-link" href="https://www.satellitetoday.com/government-military/2019/04/23/slingshot-aerospace-receives-ssa-contract-from-us-air-force/">	
					Slingshot Aerospace Receives SSA Contract From US Air Force	
				</a>
				</h2>
			</div>
		</div>
	</article>
			<article class="latest-news side-bar side-bar-48">
		<div class="wrap">
			<div class="category">
				<h5>
				<a class="ln-cat" href="/category/government-military">	
					Government/Military				</a>		
				</h5>
			</div>
			<div class='date'>April 22, 2019</div>
			<div class="headline">
				<h2>
				<a class="ln-link" href="https://www.satellitetoday.com/uncategorized/2019/04/22/boeing-builds-11th-wgs-satellite-for-us-air-force/">	
					Boeing Builds 11th WGS Satellite for US Air Force	
				</a>
				</h2>
			</div>
		</div>
	</article>
			<article class="latest-news side-bar side-bar-49">
		<div class="wrap">
			<div class="category">
				<h5>
				<a class="ln-cat" href="/category/government-military">	
					Government/Military				</a>		
				</h5>
			</div>
			<div class='date'>April 22, 2019</div>
			<div class="headline">
				<h2>
				<a class="ln-link" href="https://www.satellitetoday.com/government-military/2019/04/22/iridium-receives-dod-gateway-support-and-maintenance-contract/">	
					Iridium Receives DoD Gateway Support and Maintenance Contract	
				</a>
				</h2>
			</div>
		</div>
	</article>
	

				</div>
			</div>
			<div class="j-infiscroller col-right">
				
<script>singleQueue.push({chosen:true, url:"https://www.satellitetoday.com/imagery-and-sensing/2019/05/15/iceye-apsi-provide-sar-imaging-to-south-korea/"});</script>
<div class="j-single" id="j-155803371435617" data-jurl="https://www.satellitetoday.com/imagery-and-sensing/2019/05/15/iceye-apsi-provide-sar-imaging-to-south-korea/" data-jtitle="ICEYE, APSI Provide SAR Imaging to South Korea">
<div class="j-infiscroller-unit wrap">
	<div class="col-left">
		<article class="single-content">
			<div class="category">
					<h5><a href="https://www.satellitetoday.com/category/imagery-and-sensing">	Imagery and Sensing</a></h5>
				</div>			<h1>ICEYE, APSI Provide SAR Imaging to South Korea</h1>
			<div class="sub-info">
				<div class="wrap">
					<div class="by">
							By <a href="https://www.satellitetoday.com/author/annamarie-nyirady/" rel="tag">Annamarie Nyirady</a> | May 15, 2019					</div>
					<div class="share">
						<div class="addthis_toolbox">
						  <div class="custom_images">
						   <ul>
						   	<li>
						   		 <a class="addthis_button_facebook at300b" title="Facebook" href="#"><i class="fa fa-facebook" aria-hidden="true"></i></a>
						   	</li>
						   	<li>
						   		<a class="addthis_button_twitter at300b" title="Tweet" href="#"><i class="fa fa-twitter" aria-hidden="true"></i></a>
						   	</li>
						   	<li>
						   		<a class="addthis_button_email at300b" title="Email" href="#" target="_blank"><i class="fa fa-envelope" aria-hidden="true"></i></a>
							</li>
							<li>
						   		<a class="addthis_button_linkedin at300b" title="View more services" href="#" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i>
								</a>
						   	</li>
						   	<li>
						   		<a class="addthis_button_print at300b" title="View more services" href="#"><i class="fa fa-print" aria-hidden="true"></i>
								</a>
						   	</li>
							<li>
						   		<a class="addthis_button_more at300b" title="View more services" href="#" target="_blank"><i class="fa fa-share" aria-hidden="true"></i></a>
						   	</li>
						   </ul>
						  </div>
							<div class="atclear"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="wrap tag-info">		
				<ul class='focus-list'><li><a href="https://www.satellitetoday.com/focus/asia-pacific/" rel="tag">Asia-Pacific</a><a href="https://www.satellitetoday.com/focus/imagery-and-sensing/" rel="tag">Imagery and Sensing</a><a href="https://www.satellitetoday.com/focus/newspace/" rel="tag">NewSpace</a></li></ul>
				<ul class='focus-list'></ul>
							</div>
			<div class="inner-content">
								<div id="attachment_304621" style="width: 810px" class="wp-caption aligncenter">
<img class="size-full wp-image-304621" src="https://cdn.satellitetoday.com/wp-content/uploads/2019/05/ICEYE-X2-SAR-Image-Seoul-South-Korea-Feb-2019-1600px-1.jpg" alt="Photo: ICEYE" width="800" height="534" srcset="https://cdn.satellitetoday.com/wp-content/uploads/2019/05/ICEYE-X2-SAR-Image-Seoul-South-Korea-Feb-2019-1600px-1.jpg 800w, https://cdn.satellitetoday.com/wp-content/uploads/2019/05/ICEYE-X2-SAR-Image-Seoul-South-Korea-Feb-2019-1600px-1-300x200.jpg 300w, https://cdn.satellitetoday.com/wp-content/uploads/2019/05/ICEYE-X2-SAR-Image-Seoul-South-Korea-Feb-2019-1600px-1-1000x667.jpg 1000w" sizes="(max-width: 800px) 100vw, 800px"><p class="wp-caption-text">Photo: ICEYE</p>
</div>
<p><strong>Asia Pacific Satellite</strong> (APSI) and <strong>ICEYE</strong>, a provider of small satellite Synthetic Aperture Radar (SAR) technology, have signed a memorandum of understanding about working together to support the South Korean NewSpace market. As a part of the agreement, APSI will supply ICEYE’s SAR imagery in South Korea and also provides mutual support from both APSI and ICEYE to deliver radar imaging related satellite solutions for the South Korean market.</p>
<p>ICEYE launched its second radar imaging satellite, ICEYE-X2, in early December 2018. The satellite launch was an initial step towards creating the necessary SAR satellite constellation of ICEYE for f satellite-based information about any location on Earth, regardless of the time of day, and even through cloud cover.</p><div class="mobile_side_ed"><div class="google_ed"></div></div>
<p>ICEYE is providing commercial data services to both government and industry users. The company is actively increasing the size of its SAR satellite constellation, with up to five more satellites being launched throughout 2019. ICEYE’s small SAR satellites can provider up to 1-meter resolution SAR images. APSI is a provider of equipment and services for multiple government programs in South Korea, and with the support of ICEYE’s technology, will grow to provide further data, hardware, and radar imaging solutions to the governmental and commercial customers in South Korea.</p>
<div class="ctx-subscribe-container ctx-personalization-container ctx_default_placement ctx-clearfix"></div>
<div class="ctx-social-container ctx_default_placement ctx-clearfix"></div>
<div class="ctx-module-container ctx_default_placement ctx-clearfix"></div>
<span class="ctx-article-root"><!-- --></span>			</div>
		</article>

		
	</div>
	<div class="col-right">
	<div  style="max-width:100%;" class="side_widget_ed">
					<div style="height:1px;" class="bound topbound"></div>
			  <div class="ed-wrap" style="position:relative;">
				<div class="right-sticky-ed" style="top:0;left:0;">
					<div class="google_ed right_ed"></div>
			    </div>
			  </div>			</div>
</div>
</div>

<div class="bound lowbound"></div>

<div class="bottom-story-options wrap">

<!--TEMP-->
<style>
.scroll-dwn .standby{
	cursor:not-allowed;
	-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
	filter: alpha(opacity=30);
	-moz-opacity: 0.3;
	-khtml-opacity: 0.3;
	opacity: 0.3;
}
input.googleReCaptchaDisabled, input.googleReCaptchaDisabled:hover{
	cursor: not-allowed !important;
	border: 1px solid #DDD !important;
	background-color: #AAA !important;
	text-shadow:none !important; 
    outline:0 !important; 
    opacity: 0.5 !important; 
    filter: alpha(opacity=50) !important; 
}
</style>
<!--END TEMP-->

	<div class="scroll-dwn"><a href="#" class="standby next">Scroll for related stories.</a></div>
	<div class="btn-comment-plus"><a style="cursor:pointer;" class="btn-commentplus" data-id="304619">Comments</a></div>
	<div class="share">
		<div class="addthis_toolbox">
		  <div class="custom_images">
		   <ul>
		   	<li>Share: </li>
		   	<li>
		   		 <a class="addthis_button_facebook at300b" title="Facebook" href="#"><i class="fa fa-facebook" aria-hidden="true"></i></a>
		   	</li>
		   	<li>
		   		<a class="addthis_button_twitter at300b" title="Tweet" href="#"><i class="fa fa-twitter" aria-hidden="true"></i></a>
		   	</li>
		   	<li>
		   		<a class="addthis_button_email at300b" title="Email" href="#" target="_blank"><i class="fa fa-envelope" aria-hidden="true"></i></a>
			</li>
			<li>
		   		<a class="addthis_button_linkedin at300b" title="View more services" href="#" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i>
				</a>
		   	</li>
		   	<li>
		   		<a class="addthis_button_print at300b" title="View more services" href="#"><i class="fa fa-print" aria-hidden="true"></i>
				</a>
		   	</li>
			<li>
		   		<a class="addthis_button_more at300b" title="View more services" href="#" target="_blank"><i class="fa fa-share" aria-hidden="true"></i></a>
		   	</li>
		   </ul>
		  </div>
			<div class="atclear"></div>
		</div>
	</div>


	<div class="commentplus commentplus-304619">
		<!-- <div class="form-commentplus">
			<div class="inner"></div>
					</div> -->
	</div>

</div>

<div class='contextly_related'>
	</div>

<div style="max-width:100%;" class="widget_ed">
			<div class="google_ed"></div>	</div>

</div><!--End Unit-->

<script>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</script>
			</div>
		</div>
	</div>
</main>
 
<footer class="footer">
      <div class="container">
        <h6 class="text-muted text-center">    
          &copy; 2019 
            Access Intelligence
     
        </h6>
      </div>
    </footer>


<!-- footer wp -->
<script type="text/javascript">
		Contextly.ready('load', "wp\/widgets", function() {
		Contextly.WPSettings.setPostData(304619,{"ajax_nonce":"c0537b32c0"});Contextly.ready("widgets");	});
	</script>

<!-- START Parse.ly Include: Standard -->
	<script data-cfasync="false">

		function uuidProfileCall() {
			var rootUrl = 'https://api.parsely.com/v2/profile?apikey=satellitetoday.com';
			var uuid = '&uuid=' + PARSELY.config.parsely_site_uuid;
			var requestUrl = rootUrl + uuid + '&url=' + window.location.href;
			jQuery.ajax({
				url: requestUrl,
				dataType: "jsonp"
			});
		}

		if (typeof PARSELY == 'object') {
			var oldonload = PARSELY.onload;
			if (typeof PARSELY.onload != 'function') {
				PARSELY.onload = uuidProfileCall
			}
			else {
				PARSELY.onload = function () {
					if (oldonload) {
						oldonload();
					}
					uuidProfileCall();
				};
			}
		}

		else {
			PARSELY = {
				onload: uuidProfileCall
			}
		}
	</script>

<div id="parsely-root" style="display: none">
	<div id="parsely-cfg" data-parsely-site="satellitetoday.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<!-- END Parse.ly Include: Standard -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='https://cdn.satellitetoday.com/wp-content/plugins/aicms-popup-2/aicms-popup.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myajax = {"ajax_url":"\/wp-content\/themes\/ViaSat\/ajax-data.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.satellitetoday.com/wp-content/themes/ViaSat/scripts/infi/single.js?ver=04192018-v3'></script>




<!-- Modal in the footer -->
<div class="modal fade" id="primary-nav-modal" tabindex="-1" role="dialog" aria-labelledby="exampleModalLabel" aria-hidden="true">
  <div class="modal-dialog" role="document">
    <div class="modal-content">
      <div class="modal-header">
       
        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
          <span aria-hidden="true">&times;</span>
        </button>
        <a href="/subscribe" class="btn btn-primary subscribe">Subscribe</a>
      </div>
      <div class="modal-body">
		  <ul id="menu-main-menu" class="primary"><li id="menu-item-278524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-278524"><a href="/archive/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-278546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278546"><a href="https://www.satellitetoday.com/archives/broadcasting/">Broadcasting</a></li>
	<li id="menu-item-278542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278542"><a href="https://www.satellitetoday.com/archives/business/">Business</a></li>
	<li id="menu-item-278550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278550"><a href="https://www.satellitetoday.com/archives/government-military/">Government/Military</a></li>
	<li id="menu-item-278552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278552"><a href="https://www.satellitetoday.com/archives/innovation/">Innovation</a></li>
	<li id="menu-item-278544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278544"><a href="https://www.satellitetoday.com/archives/mobility/">Mobility</a></li>
	<li id="menu-item-297019" class="menu-item menu-item-type-taxonomy menu-item-object-focus current-post-ancestor current-menu-parent current-post-parent menu-item-297019"><a href="https://www.satellitetoday.com/focus/newspace/">NewSpace</a></li>
	<li id="menu-item-278548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278548"><a href="https://www.satellitetoday.com/archives/telecom/">Telecom</a></li>
</ul>
</li>
<li id="menu-item-278442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-278442"><a target="_blank" href="http://interactive.satellitetoday.com/via/">Digital Magazine</a></li>
<li id="menu-item-90221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90221"><a href="/events/">Events</a>
<ul  class="sub-menu">
	<li id="menu-item-250868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250868"><a target="_blank" href="http://2019.satshow.com/">SATELLITE 2019</a></li>
	<li id="menu-item-278444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-278444"><a target="_blank" href="https://www.cybersatsummit.com/">CyberSat Summit</a></li>
	<li id="menu-item-278446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-278446"><a target="_blank" href="http://www.dc5gsummit.com/">DC5G</a></li>
	<li id="menu-item-278448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-278448"><a target="_blank" href="http://www.gcasummit.com/">Global Connected Aircraft Summit</a></li>
	<li id="menu-item-278450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-278450"><a href="http://www.oilcomm.com">OilComm</a></li>
</ul>
</li>
<li id="menu-item-278458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-278458"><a href="https://www.satellitetoday.com/corporateprofile/advertise/">Advertise With Us</a>
<ul  class="sub-menu">
	<li id="menu-item-298675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298675"><a href="https://www.satellitetoday.com/mediakit/">Via Satellite Media Kit</a></li>
</ul>
</li>
<li id="menu-item-96235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96235"><a href="https://www.satellitetoday.com/corporateprofile/">About Us</a>
<ul  class="sub-menu">
	<li id="menu-item-90527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90527"><a title="Team Members" href="https://www.satellitetoday.com/corporateprofile/team/">Meet the Satellite Team</a></li>
	<li id="menu-item-177335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177335"><a href="https://www.satellitetoday.com/via-satellite-advisory-board/">Via Satellite Advisory Board</a></li>
	<li id="menu-item-284370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284370"><a href="https://www.satellitetoday.com/about-us/contribute-to-via-satellite/">Contribute to Via Satellite</a></li>
	<li id="menu-item-279374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279374"><a href="https://www.satellitetoday.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-296735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296735"><a href="https://www.satellitetoday.com/nominate/">Awards</a>
<ul  class="sub-menu">
	<li id="menu-item-300857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300857"><a href="https://www.satellitetoday.com/seoty2018/">Satellite Executive of the Year</a></li>
	<li id="menu-item-300855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300855"><a href="https://www.satellitetoday.com/stoty2018/">Satellite Technology of the Year</a></li>
</ul>
</li>
<li id="menu-item-281238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-281238"><a href="http://interactive.satellitetoday.com/">Interactive Features</a>
<ul  class="sub-menu">
	<li id="menu-item-289341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-289341"><a href="https://jobs.satellitetoday.com/">Career Center</a></li>
	<li id="menu-item-290103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290103"><a href="https://www.satellitetoday.com/first-responders-guide-to-satellite-communications/">First Responder&#8217;s Guide to Satellite Communications</a></li>
	<li id="menu-item-304189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304189"><a href="https://www.satellitetoday.com/podcast/">On Orbit Podcast</a></li>
	<li id="menu-item-278454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-278454"><a href="/videos">Videos</a></li>
	<li id="menu-item-288323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288323"><a href="https://www.satellitetoday.com/webinars/">Webinars</a></li>
</ul>
</li>
<li id="menu-item-90217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90217"><a href="/partner-content/">Partner Content</a>
<ul  class="sub-menu">
	<li id="menu-item-298797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298797"><a href="https://www.satellitetoday.com/partner-content-submission/">Partner Content Submission</a></li>
</ul>
</li>
<li id="menu-item-295497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295497"><a href="https://store.satellitetoday.com">Shop</a></li>
</ul>       
      </div>
      <div class="modal-footer">
      
         <div class="menu-col mobile">
                    <ul id="menu-social-menu-subscribe-2" class="social_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-278000"><a target="_blank" href="https://www.facebook.com/ViaSatelliteMag"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-278002"><a target="_blank" href="https://twitter.com/Via_Satellite"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-278004"><a target="_blank" href="https://www.youtube.com/user/SatelliteToday"><i class="fa fa-youtube"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-278008"><a target="_blank" href="https://www.linkedin.com/company/3270863/"><i class="fa fa-linkedin"></i></a></li>
<li class="yellow-link subscribe menu-item menu-item-type-post_type menu-item-object-page menu-item-298419"><a href="https://www.satellitetoday.com/subscribe/">Subscribe</a></li>
</ul>                </div>  
      </div>
    </div>
  </div>
</div>
<!-- JS code -->

<div id="j-bottom"></div>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7b3e015db0","applicationID":"2401033","transactionName":"Y1xQYEQEDBBYBhVaDVoWZ0ZfSgsNXQAZHRJcSQ==","queueTime":0,"applicationTime":56,"atts":"TxtTFgweHx4=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>




<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1558033715 -->